Page 1 of 5

I've gone LED

PostPosted: Wed May 01, 2013 9:18 am
by ScottFish
Alright, I've finally done it --I've gone LED for my 40 gal. planted tank. After replacing too many T5 bulbs and fixtures, and losing many of my plants requiring med-high lights, I made the big switch. Interesting enough, once the brighter lights came on, I could see that my Calico BN made babies!

Re: I've gone LED

PostPosted: Wed May 01, 2013 9:20 am
by clipclop
Oohhhh. Whadja get?

Re: I've gone LED

PostPosted: Wed May 01, 2013 10:10 pm
by J.B.
I suppose it was kinda silly of me to expect to see any pics of the tank with these new lights. :roll: :slapforehead:

Re: I've gone LED

PostPosted: Wed May 01, 2013 10:51 pm
by hoythero aquatics
Very good idea seems pricey at first but in the long run led is cheaper better and easier to maintain being leds dont need to change lights often .

Re: I've gone LED

PostPosted: Thu May 02, 2013 2:00 am
by C. Andrew Nelson
Scott, I've been feeling the same way. So tired of changing out the T5's. I'm ready to switch to LED, so I'm dying to know more about your new LED lighting set-up. Detail, my friend! I need details! :-)

Re: I've gone LED

PostPosted: Thu May 02, 2013 2:41 am
by joemc
I will be watching this thread with interest, I am very interested in seeing how your plant growth compares with growth under the T5's.
What type of LEDs did you get? do you know their specs?

Re: I've gone LED

PostPosted: Thu May 02, 2013 6:31 am
by ScottFish
It's a Fluval Full Spectrum LED for Aqualife and Plants. It puts out a lot of light. Should be good for 50,000 hours. I'll fill you in on how the plants respond. Its a tank filled with an anubia and Java fern forest, but I'm going to be looking at my sag. and swords to see if they really improve with this light, and I'm thinking of adding a lone, sad Val. to really test the lighting. I've found I'm too cheap and lazy to replace the T5s when I should and the plants suffer.

Re: I've gone LED

PostPosted: Thu May 02, 2013 5:26 pm
by J.B.
Admin Log: 2nd post and still no pictures...

Re: I've gone LED

PostPosted: Thu May 02, 2013 7:40 pm
by ScottFish
Mod. Log: bite me. (Some time I will get some pictures up ---really.)

Re: I've gone LED

PostPosted: Fri May 03, 2013 12:56 am
by C. Andrew Nelson
ScottFish wrote:t's a Fluval Full Spectrum LED for Aqualife and Plants. It puts out a lot of light. Should be good for 50,000 hours. I'll fill you in on how the plants respond. Its a tank filled with an anubia and Java fern forest, but I'm going to be looking at my sag. and swords to see if they really improve with this light, and I'm thinking of adding a lone, sad Val. to really test the lighting.


I'll definitely want to hear how the plants respond. My tank is full of anubias, java fern, and swords just like yours.

ScottFish wrote:I've found I'm too cheap and lazy to replace the T5s when I should and the plants suffer.


That's me in a nutshell!

Re: I've gone LED

PostPosted: Fri May 03, 2013 6:33 am
by Crazygar
1st post, pictures?

Gary

Re: I've gone LED

PostPosted: Fri May 03, 2013 8:32 am
by hoythero aquatics
Crazygar wrote:1st post, pictures?

Gary


yes we love pictures here at tfh forum !

Re: I've gone LED

PostPosted: Fri May 03, 2013 9:28 am
by ScottFish
Yes, there are certainly a lot of picture leeches here. I'll get there eventually (although I did post pictures of brown algae years ago under the classic thread: "Brown Stuff".)

A few reasons why I haven't posted pictures yet:

1) JB's wants me to
2) I haven't convinced my 16 yr old daughter to do it yet
3) I still haven't really recovered from my move last year and I'm not fully satisfied with the look
4) And finally, because JB wants me to.

Re: I've gone LED

PostPosted: Fri May 03, 2013 10:03 am
by Hurriken
Scott,

Eat a Snickers bar, your acting like a diva.

Sincerely,

TFH Staff

Re: I've gone LED

PostPosted: Fri May 03, 2013 10:07 am
by ScottFish
:dismay: :startled: :rant: :rofl: :D