Page 2 of 5

Re: I've gone LED

PostPosted: Sat May 04, 2013 10:41 am
by Crazygar
LMAO, even just one snapshot, it's been a year, whether good or bad, we won't mind. It would be nice to see what has happened in that tank in the last year.

Gary

Re: I've gone LED

PostPosted: Mon May 06, 2013 10:06 pm
by kb46
ScottFish wrote:Yes, there are certainly a lot of picture leeches here. I'll get there eventually (although I did post pictures of brown algae years ago under the classic thread: "Brown Stuff".)

A few reasons why I haven't posted pictures yet:

1) JB's wants me to
2) I haven't convinced my 16 yr old daughter to do it yet
3) I still haven't really recovered from my move last year and I'm not fully satisfied with the look
4) And finally, because JB wants me to.


Perhaps you don't really have any fish and so can't post photos? Is all this just an illusion?

Re: I've gone LED

PostPosted: Tue May 07, 2013 7:45 am
by ScottFish
kb46 wrote:
Perhaps you don't really have any fish and so can't post photos? Is all this just an illusion?


Shoot! You caught me. I'm actually a 24 year super model from Sweden whose only fish comes in a can.

Let's have a race: I'll have a picture posted before Gary has his Phoenix up and running.

include me in the race

PostPosted: Tue May 07, 2013 7:00 pm
by hoythero aquatics
I do not know how to upload pics at all I tried I want to race !

Re: I've gone LED

PostPosted: Sat May 11, 2013 10:33 am
by Crazygar
Phoenix sits quiet sir. And will for a bit, no point starting it up to have to tear it down again, we plan to get a house (goodbye Condo living, I sure did like the fact that other people did the outside work for me!) next year so what's the point of investing time into something that will be broken down. Makes it easier to move!

So the challenge is yours Sir Scottfish...

Gary

Re: I've gone LED

PostPosted: Sat May 11, 2013 4:56 pm
by meh
yall are both going to loose and scott has no fish and gary dosent really have a phoneix he takes his pics frim other sites :rofl: ....jk

Re: I've gone LED

PostPosted: Sun May 12, 2013 9:49 am
by Crazygar
I am actually considering converting the lighting over Office Space to LEDs.

How is your growth rate compared to standard Bulbs Scott?

Gary

Re: I've gone LED

PostPosted: Sun May 12, 2013 10:00 am
by hoythero aquatics
how big is phoenix ? and how do I upload pics ?

Re: I've gone LED

PostPosted: Sun May 12, 2013 10:01 am
by Crazygar
Check out my discussion and journal thread on my signature ;)

Gary

Re: I've gone LED

PostPosted: Sun May 12, 2013 10:29 am
by ScottFish
Crazygar wrote:I am actually considering converting the lighting over Office Space to LEDs.

How is your growth rate compared to standard Bulbs Scott?

Gary


It's been less than two weeks, so too soon to really make a definitive conclusion. Of course my low light, slow growing plants won't show me much of a change, but I planted a Val. just to see. It's doing well --although I'm having trouble keeping it rooted. My other "test" is my sag.s.
They have never taken off before --being on the bottom away from the dim T5s, but we'll see how they respond to the LEDs. If I see a big difference in the Val. and Sag. I may re-landscape this tank. Also looking for an affordable LED for my 10 gal. tanks.

Re: I've gone LED

PostPosted: Sun May 12, 2013 10:43 am
by Crazygar
I'll be watching this to make my own decisions regarding future lighting. I will agree, the day of the bulb is coming to an end in this hobby. I've seen some impressive Marine Tanks that are all LED lighting. Lasts longer.... I like that part the best.

Gary

Re: I've gone LED

PostPosted: Mon May 27, 2013 1:12 am
by Dutchman
Hi Scotty,
finally managed to read this thread of yours :D

First of all:
Did you buy a Fluval LED strip? (can you give me the name of the unit, so I can download the info)
What kind of LEDs are they? (K value?)
How many LEDs?
What is the Power consumption?
What is the size of your tank in inches x inches x inches?

That's it for the moment, but watch this space and stay tuned. :D

Re: I've gone LED

PostPosted: Mon May 27, 2013 9:20 am
by ScottFish
Hey Dutch --I've saved the box waiting for you questions!
*Fluval Full Spectrum Aqualife and Plant, P36 (36"), 35w, 504 LEDs, 120 degree light dispersion
*50% "Unique LED band waves" at 3000k and 50% "High CRI for accurate color rendition" at 6500k and 1500K
*It's a 40 gal. Breeder, 3' across, 18" wide, and about 13" from the top of the tank to the top of the substrate

There you go Dutch; do you number thing!

Re: I've gone LED

PostPosted: Mon May 27, 2013 11:11 am
by Dutchman
Is that the A3981?

Re: I've gone LED

PostPosted: Mon May 27, 2013 11:35 am
by ScottFish
Yes sir.